<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>God&#039;s promises - AM 930 The Light</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cjca.ca/xmlrpc.php">


<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.cjca.ca/blog/gods-promises-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="God&#039;s promises - AM 930 The Light" />
<meta property="og:description" content="Paul writes in 2 Cor 1:20, For no matter how many promises God has made, they are “Yes” in Christ. And so through him the “Amen” is spoken by us..." />
<meta property="og:url" content="https://www.cjca.ca/blog/gods-promises-2/" />
<meta property="og:site_name" content="AM 930 The Light" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-12-23T11:49:05+00:00" />
<meta property="og:image" content="https://www.cjca.ca/wp-content/uploads/2019/12/download-1-11.jpg" />
<meta property="og:image:secure_url" content="https://www.cjca.ca/wp-content/uploads/2019/12/download-1-11.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cjca.ca/#website","url":"https://www.cjca.ca/","name":"AM 930 The Light","description":"Safe and Fun for the Whole Family!","potentialAction":{"@type":"SearchAction","target":"https://www.cjca.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.cjca.ca/blog/gods-promises-2/#primaryimage","url":"https://www.cjca.ca/wp-content/uploads/2019/12/download-1-11.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://www.cjca.ca/blog/gods-promises-2/#webpage","url":"https://www.cjca.ca/blog/gods-promises-2/","inLanguage":"en-US","name":"God&#039;s promises - AM 930 The Light","isPartOf":{"@id":"https://www.cjca.ca/#website"},"primaryImageOfPage":{"@id":"https://www.cjca.ca/blog/gods-promises-2/#primaryimage"},"datePublished":"2019-12-23T11:49:05+00:00","dateModified":"2019-12-23T11:49:05+00:00","author":{"@id":"https://www.cjca.ca/#/schema/person/900e93833838a099d41616bfe86d0307"}},{"@type":["Person"],"@id":"https://www.cjca.ca/#/schema/person/900e93833838a099d41616bfe86d0307","name":"robertdean","image":{"@type":"ImageObject","@id":"https://www.cjca.ca/#authorlogo","url":"https://www.cjca.ca/wp-content/uploads/2016/11/robert-dean-headshot.jpg","caption":"robertdean"},"description":"I am now into my nineth year doing the Morning Show.  If you want encouragement, be inspired and built up then listen to the Morning Show Monday through Friday from 6 a.m. to 8 a.m on AM930thelight.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Feed" href="https://www.cjca.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Comments Feed" href="https://www.cjca.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="AM 930 The Light &raquo; iCal Feed" href="https://www.cjca.ca/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjca.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cjca.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cmc-style-css'  href='https://www.cjca.ca/wp-content/plugins/dmg-christmas-miracles/cmc-styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 782px ) {html body div.wprm-wrapper {
				overflow: scroll;
			}
				#mg-wprm-wrap ul li {
					border-top: solid 1px rgb(69,92,165);
					border-bottom: solid 1px rgb(46,57,112);
				}
				
				#wprmenu_bar {
					background-color: #5777cd;
				}
			
				html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {
					color: ;
				}
				#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
					color: #F2F2F2;
				}
				#wprmenu_bar .menu_title {
					font-size: 20px;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {
					font-size: px;
					text-transform: ;
					font-weight: ;
				}
				#mg-wprm-wrap li.current-menu-item > a {
					background: ;
				}
				#mg-wprm-wrap li.current-menu-item > a,
				#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{
					color:  !important;
				}
				#mg-wprm-wrap {
					background-color: #5777cd;
				}
				.cbp-spmenu-push-toright {
					left: 80% ;
				}
				.cbp-spmenu-push-toright .mm-slideout {
					left:80% ;
				}
				.cbp-spmenu-push-toleft {
					left: -80% ;
				}
				#mg-wprm-wrap.cbp-spmenu-right,
				#mg-wprm-wrap.cbp-spmenu-left,
				#mg-wprm-wrap.cbp-spmenu-right.custom,
				#mg-wprm-wrap.cbp-spmenu-left.custom,
				.cbp-spmenu-vertical {
					width: 80%;
					max-width: px;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,
				div#mg-wprm-wrap ul li span.wprmenu_icon {
					color: #CFCFCF !important;
				}
				#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {
					background: ;
					color: #606060 !important;
				}
				div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {
					color: #606060 !important;
				}
				.wprmenu_bar .hamburger-inner, .wprmenu_bar .hamburger-inner::before, .wprmenu_bar .hamburger-inner::after {
					background: #FFFFFF;
				}
				.wprmenu_bar .hamburger:hover .hamburger-inner, .wprmenu_bar .hamburger:hover .hamburger-inner::before,
			 .wprmenu_bar .hamburger:hover .hamburger-inner::after {
				background: ;
				}
			
				#wprmenu_menu.left {
					width:80%;
					left: -80%;
					right: auto;
				}
				#wprmenu_menu.right {
					width:80%;
					right: -80%;
					left: auto;
				}
			
					.wprmenu_bar .hamburger {
						float: right;
					}
					.wprmenu_bar #custom_menu_icon.hamburger {
						top: px;
						right: px;
						float: right;
						background-color: ;
					}
				.custMenu #custom_menu_icon {
				display: block;
			}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }
			div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.cjca.ca/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='https://www.cjca.ca/wp-content/plugins/radio-station/css/program-schedule.css?ver=1570399307' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.cjca.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/css/simplegrid.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='shine-fm-style-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.cjca.ca/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.cjca.ca/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.cjca.ca/wp-content/uploads/js_composer/custom.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://www.cjca.ca/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/disable-gravity-forms-fields/disable-gf-fields.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"782","push_width":"","menu_width":"80","parent_click":"","swipe":"yes","enable_overlay":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.cjca.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.3'></script>
<link rel='https://api.w.org/' href='https://www.cjca.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjca.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cjca.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cjca.ca/?p=13698' />
<link rel="alternate" type="application/json+oembed" href="https://www.cjca.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjca.ca%2Fblog%2Fgods-promises-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cjca.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjca.ca%2Fblog%2Fgods-promises-2%2F&#038;format=xml" />
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.cjca.ca/favicon.png" />
<!-- Custom Facebook Feed Custom CSS -->
<style type="text/css">
#cff .cff-item { padding: 20px 0 0 0; }
</style>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cjca.ca"><link rel="https://theeventscalendar.com/" href="https://www.cjca.ca/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="555690091232270"/>
<meta property="og:url" content="https://www.cjca.ca/blog/gods-promises-2/"/>
<meta property="og:title" content="God&#8217;s promises"/>
<meta property="og:site_name" content="AM 930 The Light"/>
<meta property="og:description" content="Paul writes in 2 Cor 1:20, For no matter how many promises God has made, they are “Yes” in Christ. And so through him the “Amen” is spoken by us to the "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.am930thelight.com/wp-content/uploads/sites/3/2014/11/CJCA-Logo-square.png"/>
<meta property="og:image" content="https://www.cjca.ca/wp-content/uploads/2019/12/download-1-11.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/themes/shine-fm/css/themes/winter.css">
	<style type="text/css">
		#flourish {		
					 
					background: transparent url(https://www.cjca.ca/wp-content/uploads/2014/10/flourishbg-cjca.png) center top no-repeat;
					}

		#people {
			position: absolute;
			top: 0;		
					
		}

		h1.site-title {
			display: block;
			width: 140px;
			height: 100px;
			position: absolute;
			top: 40px;
			left: 20px;
		}

		h1.site-title a {
			display: block;
			width: 140px;
			height: 100px;
			text-indent: -9999px;
		}	
	</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1710496/CJCA-Skyscraper', [160, 600], 'div-gpt-ad-1435266626324-0').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-SuperCube', [[300, 250], [300, 252]], 'div-gpt-ad-1435266626324-1').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-Leaderboard', [728, 90], 'div-gpt-ad-1491884663382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></head>

<body class="post-template-default single single-post postid-13698 single-format-standard tribe-no-js tribe-theme-shine-fm group-blog site-3 wpb-js-composer js-comp-ver-4.12 vc_responsive">

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVQR9Z"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TVQR9Z');</script>
	<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=169308996462812&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="flourish">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.cjca.ca/" rel="home">AM 930 The Light</a></h1>
			</div>
			<div id="people"></div>
			
    
    <ul id="onairbox">

         
          <li id="text-box"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></li>

        <li id="onair-song" onclick="window.location='/songs/';" title="AM930 The Light">
            <b>Currently Playing</b>
            <span>AM930 The Light</span>
            </li>        <li id="onair-live"
            onclick="window.open('http://listen.streamon.fm/cjca', '_blank', 'status=yes, resizable=yes'); return false;">
            <b>Listen Live</b>
            Audio Streaming
        </li>
    </ul>


			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/">Home</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li id="menu-item-13331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13331"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.shinefm.android.am">App for Android</a></li>
	<li id="menu-item-13338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a target="_blank" rel="noopener noreferrer" href="https://apps.apple.com/us/app/thelight/id1478058638?ls=1">App for iOS</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li id="menu-item-2457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.cjca.ca/add-community-event/">Share Your Event</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.cjca.ca/events/category/featured-events/">Featured Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.cjca.ca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li id="menu-item-13529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13529"><a href="#">Christmas Miracles</a>
<ul class="sub-menu">
	<li id="menu-item-13690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13690"><a href="https://www.cjca.ca/christmas-miracles-thank-you/">Christmas Miracles – Thank You</a></li>
	<li id="menu-item-13530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13530"><a href="https://www.cjca.ca/christmas-miracles-sponsor-list/">Christmas Miracles Sponsor List</a></li>
</ul>
</li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/churches/">Church Directory</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" rel="noopener noreferrer" href="https://app.amenprayer.com">Amen</a></li>
	<li id="menu-item-331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.cjca.ca/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li id="menu-item-11427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11427"><a href="https://www.cjca.ca/apply-to-be-a-featured-church/">Apply to be a Featured Church</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li id="menu-item-13105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13105"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">So You&#8217;re Thinking of Advertising</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cjca.ca/contact-us/schedule/">Schedule</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.cjca.ca/contact-us/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.cjca.ca/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.cjca.ca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<div class="grid grid-pad">

	<div id="primary" class="content-area col-6-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-13698" class="post-13698 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">God&#8217;s promises</h1>				

		<div class="entry-meta">
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
						<p>Paul writes in 2 Cor 1:20, For no matter how many promises God has made, they are “Yes” in Christ. And so through him the “Amen” is spoken by us to the glory of God.  God has some great promises for you and I today and you can say yes and Amen to them.  So today whatever you need claim that promise and receive from Him.  This is your day of victory.<img src="https://www.cjca.ca/wp-content/uploads/2019/12/download-1-11.jpg" alt="" width="300" height="168" class="alignnone size-full wp-image-13699" /></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
					<!-- facebook -->
	<div href="https://www.cjca.ca/blog/gods-promises-2/" class="fb-like" data-width="100%" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		
	<div href="https://www.cjca.ca/blog/gods-promises-2/" class="fb-comments" data-width="100%" data-numposts="8" data-colorscheme="light"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.cjca.ca/blog/he-watches/" rel="prev"><span class="meta-nav">&larr;</span> He watches</a></div><div class="nav-next"><a href="https://www.cjca.ca/blog/verse-today-884/" rel="next">Verse Today <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area col-4-12" role="complementary">
		<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cjca.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tribe-events-adv-list-widget-4" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Upcoming Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-13671 tribe-clearfix tribe-events-category-featured-events tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/night-of-wonders/" rel="bookmark">Night of Wonders</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">December 24 @ 6:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13502 tribe-clearfix tribe-events-category-featured-events tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">29</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/bugs-bunny-at-the-symphony/" rel="bookmark">Bugs Bunny at the Symphony</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 29, 2020 @ 12:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13504 tribe-clearfix tribe-events-category-featured-events tribe-event-featured">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">30</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/bugs-bunny-at-the-symphony-2/" rel="bookmark">Bugs Bunny at the Symphony</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 30, 2020 @ 12:00 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.cjca.ca/events/category/featured-events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Night of Wonders","description":"","image":"https://www.cjca.ca/wp-content/uploads/2019/12/NOW20Poster20Dec202019.jpg","url":"https://www.cjca.ca/event/night-of-wonders/","startDate":"2019-12-24T18:30:00-07:00","endDate":"2019-12-24T18:30:00-07:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bugs Bunny at the Symphony","description":"","image":"https://www.cjca.ca/wp-content/uploads/2019/11/bugs-bunny-at-the-symphony-None-d1cbf6-1.jpg","url":"https://www.cjca.ca/event/bugs-bunny-at-the-symphony/","startDate":"2020-05-29T00:00:00-06:00","endDate":"2020-05-29T00:00:00-06:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Bugs Bunny at the Symphony","description":"","image":"https://www.cjca.ca/wp-content/uploads/2019/11/bugs-bunny-at-the-symphony-None-d1cbf6-1.jpg","url":"https://www.cjca.ca/event/bugs-bunny-at-the-symphony-2/","startDate":"2020-05-30T00:00:00-06:00","endDate":"2020-05-30T00:00:00-06:00","performer":"Organization"}]
</script><aside id="tribe-events-adv-list-widget-5" class="widget tribe-events-adv-list-widget"><h1 class="widget-title">Community Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-13624 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">24</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/christmas-eve-service/" rel="bookmark">Christmas Eve Service</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">December 24 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13697 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Sat</span>
		<span
			class="list-daynumber">04</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/outofgrief/" rel="bookmark">Outofgrief</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 4, 2020 @ 9:00 am</span> - <span class="tribe-event-time">11:30 am</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-13598 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Tue</span>
		<span
			class="list-daynumber">08</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/2020-world-heart-and-cardiothoracic-surgery-conference/" rel="bookmark">2020 World Heart and Cardiothoracic Surgery Conference</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 8, 2020 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.cjca.ca/events/category/community/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Christmas Eve Service","description":"&lt;p&gt;Christmas Eve Service&lt;/p&gt;\\n","url":"https://www.cjca.ca/event/christmas-eve-service/","startDate":"2019-12-24T18:00:00-07:00","endDate":"2019-12-24T19:00:00-07:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/christmas-eve-service/","category":"primary","availability":"inStock","validFrom":"2019-12-06T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Outofgrief","description":"&lt;p&gt;This is an informal get-together for encouragement and support for anyone journeying through the grieving process.&lt;/p&gt;\\n","url":"https://www.cjca.ca/event/outofgrief/","startDate":"2020-01-04T09:00:00-07:00","endDate":"2020-01-04T11:30:00-07:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/outofgrief/","category":"primary","availability":"inStock","validFrom":"2019-12-20T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2020 World Heart and Cardiothoracic Surgery Conference","description":"&lt;p&gt;Scientifica will be held in association with Brazilian Society of Extracorporeal Circulation (SBCEC) and The 2020 World Heart and Cardiothoracic Surgery Conference (2020WHCS) organized by Episirus Cosmic Series and various...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2019/11/2020whcs-LOGO.png","url":"https://www.cjca.ca/event/2020-world-heart-and-cardiothoracic-surgery-conference/","startDate":"2020-09-08T09:00:00-06:00","endDate":"2020-09-08T17:00:00-06:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/2020-world-heart-and-cardiothoracic-surgery-conference/","category":"primary","availability":"inStock","validFrom":"2019-11-28T00:00:00+00:00"},"performer":"Organization"}]
</script>	</div><!-- #secondary -->
	
	<div id="skyscraper" class="col-2-12">
	<aside id="text-4" class="widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Skyscraper -->
<div id='div-gpt-ad-1435266626324-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435266626324-0'); });
</script>
</div></div>
		</aside></div></div>
			
			<div style="padding:0 0 20px 0; clear: both;">
	<div id="sliderBoxWide">
		<div id="sliderBoxInside">
			<ul id="smWide" class="smWide">
				<!--<li> 
				<div id="slider1" class="slider" onclick="window.open('/prayers-and-growth/mentor-center/','_self');">
				<h1>The Shine FM<br>
				Mentor Center</h1>
				How can we pray for you? 
				</div> -->
				<!--div id="slider1" class="slider" onclick="window.open('/submitprayer/','_self');">
				<h1>PRAYER REQUEST</h1>Share your prayer request <br />
				with the Shine Team.
				</div-->
				</li> 
				<li> 
				<div id="slider2" class="slider" onclick="window.open('/add-community-event/','_self');">
				<h1>SUBMIT EVENT</h1>Let everyone know about<br>
				your event!
				</div>
				</li> 
				<li> 
				<div id="slider3" class="slider" onclick="window.open('http://visitor.constantcontact.com/manage/optin/ea?v=001iFzXxLROkcWksldWgx4Isw%3D%3D','_blank');">
				<h1>GET CONNECTED</h1>Join the Circle of Friends for email alerts and updates. 
				</div>
				</li> 
				<li> 
				<div id="slider4" class="slider" onclick="window.open('/contact-us/','_self');">
				<h1>CONTACT US</h1>Didn't catch that number? Need our address? Find it here. 
				</div>
				</li> 
			</ul>
		</div>
	</div>
</div>		
		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">	
			<div id="footer-leaderboard">
					<section id="text-6" class="widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Leaderboard -->
<div id='div-gpt-ad-1491884663382-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491884663382-0'); });
</script>
</div></div>
		</section>			</div>		
			<div class="site-info">
					<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>© 2019 Touch Canada Broadcasting (2006) Inc.</p>
</div>
		</aside><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/">Home</a></li>
<li id="menu-item-13104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13104"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">Advertise With Us</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.cjca.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.cjca.ca/terms-of-use/">Terms of Use</a></li>
</ul></div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p>*Standard Text Message Rates Apply*</p>
</div>
		</aside>		
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #flourish -->

			<div class="wprm-wrapper">
						
							<div id="wprmenu_bar" class="wprmenu_bar  left">

					<div class="hamburger hamburger--slider">
  						<span class="hamburger-box">
    						<span class="hamburger-inner"></span>
  						</span>
					</div>
					<div class="menu_title">
																											<a href="https://www.cjca.ca"><img class="bar_logo" alt="logo" src="https://www.am930thelight.com/wp-content/uploads/2016/07/am-930-the-light-1.png"/></a>					</div>
				</div>
			
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
					

					

					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/AM930TheLight">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13331"><a target="_blank" rel="noopener noreferrer" href="https://play.google.com/store/apps/details?id=com.shinefm.android.am">App for Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a target="_blank" rel="noopener noreferrer" href="https://apps.apple.com/us/app/thelight/id1478058638?ls=1">App for iOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2457"><a href="/blog/personalities/lendehek/">Len Dehek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.cjca.ca/add-community-event/">Share Your Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.cjca.ca/events/category/featured-events/">Featured Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.cjca.ca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13529"><a href="#">Christmas Miracles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13690"><a href="https://www.cjca.ca/christmas-miracles-thank-you/">Christmas Miracles – Thank You</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13530"><a href="https://www.cjca.ca/christmas-miracles-sponsor-list/">Christmas Miracles Sponsor List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/churches/">Church Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" rel="noopener noreferrer" href="https://app.amenprayer.com">Amen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331"><a href="https://www.cjca.ca/prayers-and-growth/moment-of-truth/">Moment of Truth</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11427"><a href="https://www.cjca.ca/apply-to-be-a-featured-church/">Apply to be a Featured Church</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13105"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">So You&#8217;re Thinking of Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cjca.ca/contact-us/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.cjca.ca/contact-us/">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.cjca.ca/contact-us/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.cjca.ca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
															
					
					
				</ul>

								
				</div>
			</div>
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'75%','height':'95%','titleShow':true,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/moment.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/langs.min.js?ver=5.3.2'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type="text/javascript" src="/wp-content/themes/shine-fm/js/functions.js"></script>
</body>
</html>
