<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>May 20 – Devotion on Ephesians - AM 930 The Light</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.cjca.ca/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.cjca.ca/may-20-devotion-on-ephesians/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="May 20 – Devotion on Ephesians - AM 930 The Light" />
	<meta property="og:description" content="May 20 – Devotion on Ephesians &nbsp; Eph 6:10:  10 Finally, be strong in the Lord and in his mighty power. &nbsp; In Vs 10, Paul says, Vs 10, Be..." />
	<meta property="og:url" content="https://www.cjca.ca/may-20-devotion-on-ephesians/" />
	<meta property="og:site_name" content="AM 930 The Light" />
	<meta property="article:published_time" content="2022-05-20T11:30:48+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="robertdean" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cjca.ca/#website","url":"https://www.cjca.ca/","name":"AM 930 The Light","description":"Safe and Fun for the Whole Family!","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cjca.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.cjca.ca/may-20-devotion-on-ephesians/#webpage","url":"https://www.cjca.ca/may-20-devotion-on-ephesians/","name":"May 20 – Devotion on Ephesians - AM 930 The Light","isPartOf":{"@id":"https://www.cjca.ca/#website"},"datePublished":"2022-05-20T11:30:48+00:00","dateModified":"2022-05-20T11:30:48+00:00","author":{"@id":"https://www.cjca.ca/#/schema/person/900e93833838a099d41616bfe86d0307"},"breadcrumb":{"@id":"https://www.cjca.ca/may-20-devotion-on-ephesians/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cjca.ca/may-20-devotion-on-ephesians/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cjca.ca/may-20-devotion-on-ephesians/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cjca.ca/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://www.cjca.ca/blog/"},{"@type":"ListItem","position":3,"name":"May 20 – Devotion on Ephesians"}]},{"@type":"Person","@id":"https://www.cjca.ca/#/schema/person/900e93833838a099d41616bfe86d0307","name":"robertdean","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cjca.ca/#/schema/person/image/","url":"https://www.cjca.ca/wp-content/uploads/2021/06/10003230_519475981506442_165931_n-100x100.jpg","contentUrl":"https://www.cjca.ca/wp-content/uploads/2021/06/10003230_519475981506442_165931_n-100x100.jpg","caption":"robertdean"},"description":"I am now into my eleventh year doing the Morning Show. This is an amazing experience. If you want encouragement, be inspired and built up then listen to the Morning Show Monday through Friday from 6 a.m. to 8 a.m on AM930thelight.","url":"https://www.cjca.ca/personalities/robertdean/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='application/javascript'>console.log('PixelYourSite Free version 9.0.0');</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Feed" href="https://www.cjca.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="AM 930 The Light &raquo; Comments Feed" href="https://www.cjca.ca/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="text/calendar" title="AM 930 The Light &raquo; iCal Feed" href="https://www.cjca.ca/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cjca.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cjca.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cmc-style-css'  href='https://www.cjca.ca/wp-content/plugins/dmg-christmas-miracles/cmc-styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/assets/css/wpr-hamburger.css?ver=3.1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/assets/css/wprmenu.css?ver=3.1.7.2' type='text/css' media='all' />
<style id='wprmenu.css-inline-css' type='text/css'>
@media only screen and ( max-width: 782px ) {html body div.wprm-wrapper {overflow: scroll;}html body div.wprm-overlay{ background: rgb(0,0,0) }#wprmenu_bar {background-image: url();background-size: cover ;background-repeat: repeat;}#wprmenu_bar {background-color: #5777cd;}html body div#mg-wprm-wrap .wpr_submit .icon.icon-search {color: #ffffff;}#wprmenu_bar .menu_title,#wprmenu_bar .wprmenu_icon_menu,#wprmenu_bar .menu_title a {color: #f2f2f2;}#wprmenu_bar .menu_title {font-size: 20px;font-weight: normal;}#mg-wprm-wrap li.menu-item a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.menu-item-has-children ul.sub-menu a {font-size: 15px;text-transform: uppercase;font-weight: normal;}#mg-wprm-wrap li.current-menu-item > a {background: #d53f3f;}#mg-wprm-wrap li.current-menu-item > a,#mg-wprm-wrap li.current-menu-item span.wprmenu_icon{color: #ffffff !important;}#mg-wprm-wrap {background-color: #5777cd;}.cbp-spmenu-push-toright,.cbp-spmenu-push-toright .mm-slideout {left: 80% ;}.cbp-spmenu-push-toleft {left: -80% ;}#mg-wprm-wrap.cbp-spmenu-right,#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right.custom,#mg-wprm-wrap.cbp-spmenu-left.custom,.cbp-spmenu-vertical {width: 80%;max-width: 400px;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a,div#mg-wprm-wrap ul li span.wprmenu_icon {color: #cfcfcf;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item:valid ~ a{color: #ffffff;}#mg-wprm-wrap ul#wprmenu_menu_ul li.menu-item a:hover {background: #d53f3f;color: #606060 !important;}div#mg-wprm-wrap ul>li:hover>span.wprmenu_icon {color: #606060 !important;}.wprmenu_bar .hamburger-inner,.wprmenu_bar .hamburger-inner::before,.wprmenu_bar .hamburger-inner::after {background: #ffffff;}.wprmenu_bar .hamburger:hover .hamburger-inner,.wprmenu_bar .hamburger:hover .hamburger-inner::before,.wprmenu_bar .hamburger:hover .hamburger-inner::after {background: #ffffff;}#wprmenu_menu.left {width:80%;left: -80%;right: auto;}#wprmenu_menu.right {width:80%;right: -80%;left: auto;}.wprmenu_bar .hamburger {float: right;}.wprmenu_bar #custom_menu_icon.hamburger {top: 0px;right: 0px;float: right;background-color: #cccccc;}html body div#wprmenu_bar {height : 42px;}#mg-wprm-wrap.cbp-spmenu-left,#mg-wprm-wrap.cbp-spmenu-right,#mg-widgetmenu-wrap.cbp-spmenu-widget-left,#mg-widgetmenu-wrap.cbp-spmenu-widget-right {top: 42px !important;}.wpr_custom_menu #custom_menu_icon {display: block;}html { padding-top: 42px !important; }#wprmenu_bar,#mg-wprm-wrap { display: block; }div#wpadminbar { position: fixed; }}
</style>
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/inc/assets/icons/wpr-icons.css?ver=3.1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.1.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.cjca.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/css/simplegrid.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='shine-fm-style-css'  href='https://www.cjca.ca/wp-content/themes/shine-fm/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.cjca.ca/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://www.cjca.ca/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.cjca.ca/wp-content/plugins/easy-fancybox/css/jquery.fancybox.min.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//www.cjca.ca/wp-content/uploads/js_composer/custom.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.cjca.ca/wp-content/plugins/timed-content/css/timed-content.css?ver=2.68' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://www.cjca.ca/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/disable-gravity-forms-fields/disable-gf-fields.js?ver=5.9.3' id='disable-gf-fields-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/assets/js/modernizr.custom.js?ver=3.1.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/assets/js/jquery.touchSwipe.min.js?ver=3.1.7.2' id='touchSwipe-js'></script>
<script type='text/javascript' id='wprmenu.js-js-extra'>
/* <![CDATA[ */
var wprmenu = {"zooming":"","from_width":"782","push_width":"400","menu_width":"80","parent_click":"","swipe":"","enable_overlay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-responsive-menu/assets/js/wprmenu.js?ver=3.1.7.2' id='wprmenu.js-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/radio-station/js/jstz.min.js?ver=1.0.6' id='jstz-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/radio-station/js/moment.min.js?ver=2.29.1' id='momentjs-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>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</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.0.0' id='pys-js'></script>
<script type='text/javascript' id='tribe-this-week-js-extra'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.cjca.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.3' id='tribe-this-week-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/timed-content/js/timed-content.js?ver=2.68' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.cjca.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cjca.ca/wp-json/wp/v2/posts/15254" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cjca.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cjca.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.cjca.ca/?p=15254' />
<link rel="alternate" type="application/json+oembed" href="https://www.cjca.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjca.ca%2Fmay-20-devotion-on-ephesians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cjca.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cjca.ca%2Fmay-20-devotion-on-ephesians%2F&#038;format=xml" />
<link rel="Shortcut Icon" type="image/x-icon" href="https://www.cjca.ca/favicon.png" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8HF2HMEXF4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8HF2HMEXF4');
</script>
<link rel='https://radiostation.pro/docs/api/' href='https://www.cjca.ca/wp-json/radio/' /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.cjca.ca"><link rel="https://theeventscalendar.com/" href="https://www.cjca.ca/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="555690091232270"/>
<meta property="og:url" content="https://www.cjca.ca/may-20-devotion-on-ephesians/"/>
<meta property="og:title" content="May 20 – Devotion on Ephesians"/>
<meta property="og:site_name" content="AM 930 The Light"/>
<meta property="og:description" content="May 20 – Devotion on Ephesians  &nbsp;  Eph 6:10:  10 Finally, be strong in the Lord and in his mighty power.  &nbsp;  In Vs 10, Paul says, Vs 10, Be"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.am930thelight.com/wp-content/uploads/sites/3/2014/11/CJCA-Logo-square.png"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
		<style type="text/css" id="wp-custom-css">
			

/* Custom Facebook Feed */
#cff .cff-item { padding: 20px 0 0 0; }
/* Custom Facebook Feed - End */		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<link rel="stylesheet" type="text/css" href="https://www.cjca.ca/wp-content/themes/shine-fm/css/themes/winter.css">
	<style type="text/css">
		#flourish {		
					 
					background: transparent url(https://www.cjca.ca/wp-content/uploads/2020/05/flourishbg2-cjca.png) center top no-repeat;
					}

		#people {
			position: absolute;
			top: 0;		
					
		}

		h1.site-title {
			display: block;
			width: 140px;
			height: 100px;
			position: absolute;
			top: 40px;
			left: 20px;
		}

		h1.site-title a {
			display: block;
			width: 140px;
			height: 100px;
			text-indent: -9999px;
		}	
	</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1710496/CJCA-Skyscraper', [160, 600], 'div-gpt-ad-1435266626324-0').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-SuperCube', [[300, 250], [300, 252]], 'div-gpt-ad-1435266626324-1').addService(googletag.pubads());
    googletag.defineSlot('/1710496/CJCA-Leaderboard', [728, 90], 'div-gpt-ad-1491884663382-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script src="https://kit.fontawesome.com/43b39b8c36.js" crossorigin="anonymous"></script>
</head>

<body class="post-template-default single single-post postid-15254 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-shine-fm group-blog site-3 wpb-js-composer js-comp-ver-4.12 vc_responsive">

	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVQR9Z"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TVQR9Z');</script>
	<!-- End Google Tag Manager -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=169308996462812&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="flourish">
	<div id="page" class="hfeed site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<h1 class="site-title"><a href="https://www.cjca.ca/" rel="home">AM 930 The Light</a></h1>
			</div>
			<div id="people"></div>
			
    
<style type="text/css">
@media only screen and (min-width: 783px) {
#onairbox { width: auto; left: 560px; }
}
@media only screen and (max-width: 782px) {
#onairbox { width: auto; left: 0 !important; background: transparent !important; }
#footer-leaderboard { max-width: 98% !important; overflow: hidden !important; }
}
</style>
    <ul id="onairbox">
        

         
          <li id="text-box-1" style="width: 90px;"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></li>
        
        <!--li id="onair-song" onclick="window.location='/songs/';" title="AM930 The Light"-->
        <li id="onair-song" title="AM930 The Light" style="display: none;">
            <b>Currently Playing</b>
            <span>AM930 The Light</span>
            </li>        <li id="onair-live"
            onclick="window.open('https://www.shinefm.com/cjca-am-930-the-light/', '_blank', 'status=yes, resizable=yes'); return false;">
            <b>Listen Live</b>
            Audio Streaming
        </li>
        
    </ul>


			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle">Primary Menu</button>
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/"><i class="fas fa-home"></i></a></li>
<li id="menu-item-14296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14296"><a href="https://www.cjca.ca/the-light-on-demand/">The Light on Demand</a></li>
<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener" href="https://www.facebook.com/AM930TheLight">Join The Group on Facebook</a></li>
	<li id="menu-item-13331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13331"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.shinefm.android.am">Get The App for Android</a></li>
	<li id="menu-item-13338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a target="_blank" rel="noopener" href="https://apps.apple.com/us/app/thelight/id1478058638?ls=1">Get The App for iOS</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-2458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li id="menu-item-14203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203"><a href="/blog/personalities/lesmoore/">Les Moore</a></li>
</ul>
</li>
<li id="menu-item-152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-2464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.cjca.ca/add-community-event/">Share Your Event</a></li>
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.cjca.ca/events/category/featured-events/">Featured Events</a></li>
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.cjca.ca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/churches/">Church Directory</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" rel="noopener" href="https://app.amenprayer.com">Amen the Prayer App</a></li>
</ul>
</li>
<li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li id="menu-item-316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li id="menu-item-14809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a href="/hiring/">Who&#8217;s Hiring</a></li>
	<li id="menu-item-13105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13105"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">So You’re Thinking of Advertising</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cjca.ca/contact-us/schedule/">Schedule</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.cjca.ca/contact-us/"><i class="fas fa-info-circle"></i></a>
<ul class="sub-menu">
	<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.cjca.ca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #site-navigation -->
		</header><!-- #masthead -->

		<div id="content" class="site-content">

<div class="grid grid-pad">

	<div id="primary" class="content-area col-6-12">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-15254" class="post-15254 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
					<h1 class="entry-title">May 20 – Devotion on Ephesians</h1>				

		<div class="entry-meta">
					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
						<p>May 20 – Devotion on Ephesians</p>
<p>&nbsp;</p>
<p><b><i>Eph 6:10:  10 Finally, be strong in the Lord and in his mighty power.</i></b></p>
<p>&nbsp;</p>
<p>In Vs 10, Paul says, Vs 10, Be strong in the Lord.  Let your strength come from Him and remember you can do all things through Christ’s strength.  The Lord is all-powerful.  We have resurrection power.  It is His mighty power that we rely on.  Day by day and hour by hour we can be strong in the Lord.  It is not by might or power but it is by the Spirit of the Lord.  We rely on Him and because no one or anything is stronger or more than God we are on the winning side.  Our strength and power have no end because it is divine in origin.  We can do all things through Christ who strengthens us.  No opposition can stand before us when we wield the power of God in our lives this day.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
				
					<!-- facebook -->
	<div href="https://www.cjca.ca/may-20-devotion-on-ephesians/" class="fb-like" data-width="100%" data-layout="button_count" data-action="like" data-show-faces="true" data-share="true"></div>		
	<div href="https://www.cjca.ca/may-20-devotion-on-ephesians/" class="fb-comments" data-width="100%" data-numposts="8" data-colorscheme="light"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.cjca.ca/verse-today-1073/" rel="prev"><span class="meta-nav">&larr;</span> Verse Today</a></div><div class="nav-next"><a href="https://www.cjca.ca/verse-today-1074/" rel="next">Verse Today <span class="meta-nav">&rarr;</span></a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area col-4-12" role="complementary">
		<aside id="search-2" class="widget-odd widget-first widget-1 widget widget_search"><form role="search" method="get" class="search-form" action="https://www.cjca.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="tribe-events-adv-list-widget-5" class="widget-odd widget-last widget-3 widget tribe-events-adv-list-widget"><h1 class="widget-title">Community Events</h1>
		<!-- Event  -->
		<div class="type-tribe_events post-15225 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">20</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/rehoboth-temple-grand-re-opening/" rel="bookmark">Rehoboth Temple Grand re-opening</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">May 20 @ 7:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-15163 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">03</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/up-close-ancient-buffalo-hunting-on-the-great-plains/" rel="bookmark">UP CLOSE: Ancient buffalo hunting on the Great Plains</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 3 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-15165 tribe-clearfix tribe-events-category-community">
			
<div class="tribe-mini-calendar-event event--1 ">
	<div class="list-date">
		<span
			class="list-dayname">Fri</span>
		<span
			class="list-daynumber">17</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="https://www.cjca.ca/event/up-close-piecing-together-the-puzzle-of-past-landscapes/" rel="bookmark">UP CLOSE: Piecing together the puzzle of past landscapes</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 17 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.cjca.ca/events/category/community/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Rehoboth Temple Grand re-opening","description":"&lt;p&gt;Join us for our temple re-opening Livinh Waters Assembly of God. Fun packed weekend May 20-23&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2022/05/B136C4C5-60CF-43F5-AF2A-5E57A3055968.jpeg","url":"https://www.cjca.ca/event/rehoboth-temple-grand-re-opening/","startDate":"2022-05-20T19:00:00-06:00","endDate":"2022-05-20T19:00:00-06:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/rehoboth-temple-grand-re-opening/","category":"primary","availability":"inStock","validFrom":"2022-05-18T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"UP CLOSE: Ancient buffalo hunting on the Great Plains","description":"&lt;p&gt;The landscapes have a story to tell. Hear the stories from an indigenous lens. Learn how the Blackfoot language and stories connects to the Great Plains natural world. In order...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2022/04/2022UpClose_Instagram-Image_June3_V2.jpg","url":"https://www.cjca.ca/event/up-close-ancient-buffalo-hunting-on-the-great-plains/","startDate":"2022-06-03T12:00:00-06:00","endDate":"2022-06-03T13:00:00-06:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/up-close-ancient-buffalo-hunting-on-the-great-plains/","category":"primary","availability":"inStock","validFrom":"2022-04-11T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"UP CLOSE: Piecing together the puzzle of past landscapes","description":"&lt;p&gt;Have you ever wondered how we know how the landscape, forest, and climate have changed over millennia? The answer is \u201cproxy\u201d data, which can be used as direct indicators of...&lt;/p&gt;\\n","image":"https://www.cjca.ca/wp-content/uploads/2022/04/2022UpClose_Instagram-Image_June17_V2.jpg","url":"https://www.cjca.ca/event/up-close-piecing-together-the-puzzle-of-past-landscapes/","startDate":"2022-06-17T12:00:00-06:00","endDate":"2022-06-17T13:00:00-06:00","offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.cjca.ca/event/up-close-piecing-together-the-puzzle-of-past-landscapes/","category":"primary","availability":"inStock","validFrom":"2022-04-11T00:00:00+00:00"},"performer":"Organization"}]
</script>	</div><!-- #secondary -->
	
	<div id="skyscraper" class="col-2-12">
	<aside id="text-4" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Skyscraper -->
<div id='div-gpt-ad-1435266626324-0' style='height:600px; width:160px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1435266626324-0'); });
</script>
</div></div>
		</aside></div></div>
			<div style="padding:0 0 20px 0; clear: both;">
	<div id="sliderBoxWide">
		<div id="sliderBoxInside">
			<ul id="smWide" class="smWide">
				<!--<li> 
				<div id="slider1" class="slider" onclick="window.open('/prayers-and-growth/mentor-center/','_self');">
				<h1>The Shine FM<br>
				Mentor Center</h1>
				How can we pray for you? 
				</div> -->
				<!--div id="slider1" class="slider" onclick="window.open('/submitprayer/','_self');">
				<h1>PRAYER REQUEST</h1>Share your prayer request <br />
				with the Shine Team.
				</div-->
				</li> 
				<li> 
				<div id="slider2" class="slider" onclick="window.open('/add-community-event/','_self');">
				<h1>SUBMIT EVENT</h1>Let everyone know about<br>
				your event!
				</div>
				</li> 
				<li> 
				<div id="slider3" class="slider" onclick="window.open('http://visitor.constantcontact.com/manage/optin/ea?v=001iFzXxLROkcWksldWgx4Isw%3D%3D','_blank');">
				<h1>GET CONNECTED</h1>Join the Circle of Friends for email alerts and updates. 
				</div>
				</li> 
				<li> 
				<div id="slider4" class="slider" onclick="window.open('/contact-us/','_self');">
				<h1>CONTACT US</h1>Didn't catch that number? Need our address? Find it here. 
				</div>
				</li> 
			</ul>
		</div>
	</div>
</div>		
		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">	
			<div id="footer-leaderboard">
					<section id="text-6" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><!-- /1710496/CJCA-Leaderboard -->
<div id='div-gpt-ad-1491884663382-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1491884663382-0'); });
</script>
</div></div>
		</section>			</div>		
			<div class="site-info">
					<aside id="text-3" class="widget-odd widget-first widget-1 widget widget_text">			<div class="textwidget"><p>© 2019 Touch Canada Broadcasting (2006) Inc.</p>
</div>
		</aside><aside id="nav_menu-2" class="widget-even widget-2 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="/">Home</a></li>
<li id="menu-item-13104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13104"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">Advertise With Us</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.cjca.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-349"><a href="https://www.cjca.ca/terms-of-use/">Terms of Use</a></li>
</ul></div></aside><aside id="text-7" class="widget-odd widget-last widget-3 widget widget_text">			<div class="textwidget"><p>*Standard Text Message Rates Apply*</p>
</div>
		</aside>		
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->
</div><!-- #flourish -->
<script src="https://admin.glorystoneapp.com/javascript/glorystone_bundle.js"></script>
<script>var glorystoneInit = {element_id: "glorystone_app", starting_view: "default", esid: "76", max_width: 800, dark_mode: false, has_featured: true, highlight_color: "#078fca", journity: "shinefm.com",limit_collections: [], limit_programs: [], per_page: 20, starting_id: ""}
Glorystone_App.init('glorystone_app', glorystoneInit);
</script>

			<div class="wprm-wrapper">
        
        <!-- Overlay Starts here -->
			 			   <div class="wprm-overlay"></div>
			         <!-- Overlay Ends here -->
			
			         <div id="wprmenu_bar" class="wprmenu_bar bodyslide left">
  <div class="hamburger hamburger--slider">
    <span class="hamburger-box">
      <span class="hamburger-inner"></span>
    </span>
  </div>
  <div class="menu_title">
          <a href="https://www.cjca.ca"><img class="bar_logo" alt="logo" src="https://www.cjca.ca/wp-content/uploads/2021/04/CJCA-horiz.png"/></a>  </div>
</div>			 
			<div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left default " id="mg-wprm-wrap">
				
				
				<ul id="wprmenu_menu_ul">
  
  <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a href="/"><i class="fas fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14296"><a href="https://www.cjca.ca/the-light-on-demand/">The Light on Demand</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295"><a href="#">Connect</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener" href="https://www.facebook.com/AM930TheLight">Join The Group on Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13331"><a target="_blank" rel="noopener" href="https://play.google.com/store/apps/details?id=com.shinefm.android.am">Get The App for Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13338"><a target="_blank" rel="noopener" href="https://apps.apple.com/us/app/thelight/id1478058638?ls=1">Get The App for iOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-303"><a href="#">On Air Lineup</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2458"><a href="/blog/personalities/robertdean/">Robert Dean</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14203"><a href="/blog/personalities/lesmoore/">Les Moore</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2464"><a href="https://www.cjca.ca/add-community-event/">Share Your Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-304"><a href="https://www.cjca.ca/events/category/featured-events/">Featured Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2472"><a href="https://www.cjca.ca/events/category/community/">Community Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-306"><a href="/churches/">Prayer &#038; Growth</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="/churches/">Church Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="_blank" rel="noopener" href="https://app.amenprayer.com">Amen the Prayer App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315"><a href="/advertisers/">Advertisers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316"><a href="/advertisers/">Advertisers List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14809"><a href="/hiring/">Who&#8217;s Hiring</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13105"><a href="https://www.cjca.ca/so-youre-thinking-of-advertising/">So You’re Thinking of Advertising</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.cjca.ca/contact-us/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="https://www.cjca.ca/contact-us/"><i class="fas fa-info-circle"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.cjca.ca/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.cjca.ca/contact-us/statement-of-faith-values-and-mission/">Our Mission</a></li>
</ul>
</li>
        <li>
          <div class="wpr_search search_top">
            <form role="search" method="get" class="wpr-search-form" action="https://www.cjca.ca/">
  <label for="search-form-6287fd52a9b5e"></label>
  <input type="search" class="wpr-search-field" placeholder="Search..." value="" name="s" title="Search...">
  <button type="submit" class="wpr_submit">
    <i class="wpr-icon-search"></i>
  </button>
</form>          </div>
        </li>
        
     
</ul>
				
				</div>
			</div>
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://www.cjca.ca/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=766278033843656&ev=PageView&noscript=1&cd%5Bpost_category%5D=Uncategorized&cd%5Bpage_title%5D=May+20+%E2%80%93+Devotion+on+Ephesians&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=15254&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=www.cjca.ca%2Fmay-20-devotion-on-ephesians%2F" alt="facebook_pixel"></noscript>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.cjca.ca\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"13ae4c8f21","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/radio-station/js/radio-station.js?ver=1649526041' id='radio-station-js'></script>
<script type='text/javascript' id='radio-station-js-after'>
var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {}; radio.sep = ':';radio.ajax_url = 'https://www.cjca.ca/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'America/Edmonton'; radio.timezone.offset = -21600; radio.timezone.code = 'MDT'; radio.timezone.utc = 'UTC-6'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days'; 
radio.moment_map = {'d':'D', 'j':'D', 'w':'e', 'D':'e', 'l':'e', 'N':'e', 'S':'Do', 'F':'M', 'm':'M', 'n':'M', 'M':'M', 'Y':'YYYY', 'y':'YY','a':'a', 'A':'a', 'g':'h', 'G':'H', 'g':'h', 'H':'H', 'i':'m', 's':'s'}
radio.convert_show_times = false;
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/navigation.js?ver=20120206' id='shine-fm-navigation-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/themes/shine-fm/js/skip-link-focus-fix.js?ver=20130115' id='shine-fm-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.3' id='cffscripts-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/easy-fancybox/js/jquery.fancybox.min.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* YouTube */
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?(.*(?=v=))v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'75%','height':'95%','titleShow':true,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/moment.js?ver=5.9.3' id='moment.js-js'></script>
<script type='text/javascript' src='https://www.cjca.ca/wp-content/plugins/twitget/js/langs.min.js?ver=5.9.3' id='langs.js-js'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type="text/javascript" src="/wp-content/themes/shine-fm/js/functions.js"></script>
</body>
</html>
